After checking the AC relays, one was turning on the AC itself, the other was
suppose to be turning on the fans. The fan relay tested ok but it’s output was
not going anywhere. There was a white wire down inside of a wiring harness that
had been cut. I never did find the other end. But as it turns out it was the
output from the fan relay.

So I wired it to the fan harness directly. The fans now come on the instant the
AC is turned on. This allows the condenser to do it’s job and made the AC work
as it should.

It’s not a surprise that someone cut this wire. With the fans on you cannot hear
anything else. But even worse, when the AC is on when the ignition is turned on,
the truck faults. With or without the fans running the truck faults with the AC
turned on at ignition time.

The temperature knob does still change the rpm and thus the output of the AC
system. I still need to scope the outputs of the Sanden box to see if a system
can be installed without it. A DVM showed there was a variation in voltage that
followed the position of the temperature knob.

This truck has an old processor in it and the dc-dc only puts out about 13.5
volts under load. I’ve seen this combo in the past not allow a vehicle to boot
up, only because the load on the 12v aux battery is so high that the minimum
voltage for bootup is not achieved. I’ll dig into it more.

The AC vent temps got down to 32.8F sitting in the garage where the ambient temp
is only about 65F. I didn’t think the thermistor would allow it go down that
low. Usually AC systems are rated in terms of the delta in temperature that can
create. When it warms up I’ll take the truck outside and see how well it does in
real heat.