March 2009


Tonight’s test drive showed that the pack has improved. It held it’s voltage with all 251 cells in circuit, up above 310v for about 3 miles. And then declined from there. Much better, but not as good as a complete pack deep discharge. The 14 cells have not had the benefit of a major overcharge. So I’ll try to get to that this weekend.

So the next morning the pack was still soft. The voltage sagged right away. So I electrically removed about 14 cells from the pack so the charger could keep the current level up around 1-1.5 amps even at full voltage. This will overcharge the nicads and help equalize them. Flooded cells are the only ones you can get away with this. So the charger was programmed to stay on an extra 5 hours after full pack voltage, 400v, was reached. The pack was charged like this all week.

A couple of days ago, I noticed that the resting pack voltage after the charger shut off during the night, was very low. About 306 volts. This concerned me. The first day the resting pack voltage in the morning was 325v. But today it occurred to me that I may have finally gotten what I was trying to achieve. The pack’s cells are now all at the same state of charge. So the cell to cell voltage is closer. With 237 cells in circuit (14 removed), at 306 volts, that’s 1.29v each cell. That’s a bit low. Usually the cells are about 1.35v to 1.4v after sitting for hours. I am guessing that the cells hit the knee in the curve as a group, and the voltage starts to go down as the cells are overcharged. This is some fairly serious overcharging. But it shows that the cells now are more equalized.

Midweek I reduced the overcharge time from 5 hours to 2 hours.

This weekend I’ll reattach the 14 cells that were taken out of circuit and see how the whole pack is acting. Although the 14 cells did not get the huge overcharge, the pack should show improvement. I could add some overcharge to the 14 cells before closing the pack up just to try and bring them into the same state as the rest of the pack. I’ll actually make sure I do that.

The bottom line is that with 3 different versions of the same cell, they are getting worn out as exhibited by their impedance being high. This allows the pack voltage to rise artificially high and make the charger think the pack is full when in fact many of the cells are not fully charged, resulting in a sagging pack.

So after the last deep discharge of the nicad pack a month ago, the pack has been very soft lately. The voltage drops quickly long before I get to work. It is winter, but tonight I found out something new. I pulled the lid off of the pack and was wondering if the 24 redtops were way over charged compared to the rest of the pack, due to their higher capacity. This would allow the pack voltage to rise quickly and not fully charge the rest of the pack. So much for that theory. I took my discharge equipment and applied a 55 amp load for 12 minutes. That discharge took out exactly 11ah out of those 24 redtops. When they were almost finished, I checked them with a DVM only to find that many of them were nearly at zero volts! No good. So I put the constant current power supply on that group of redtops at 10 amps for 3 hours. So they took on 30ah worth of charge. Some cells were venting liquid which means they were over filled. I had refilled them a while ago, not knowing they were actually low on charge, which makes them low on fluid as well. Hmmm. So I’ll look forward to a stiff pack tomorrow morning on the way to work.